Envoyer des rendus vers Morphic

Téléversez vos rendus fixes et vos animations rendues dans Blender vers vos ressources Morphic en un clic, puis utilisez-les dans Studio.

« Send render » et « Send animation » téléversent ce que vous avez rendu dans Blender vers vos ressources Morphic. Vous pouvez ensuite utiliser un rendu comme référence pour une image ou une vidéo, l’ajouter à un Canvas, ou monter votre animation dans Compose.

Les deux boutons se trouvent sous la rangée d’onglets de l’onglet « Morphic » une fois que vous êtes connecté.

Envoyer une image fixe

  1. Rendez l’image : Render > Render Image, ou appuyez sur F12
  2. Cliquez sur « Send render »

Le rendu est téléversé au format PNG et nommé d’après le .blend, par exemple « shot_010 render ». Le panneau affiche « Sent "shot_010 render" to your Morphic assets » une fois l’envoi terminé.

Vous pouvez aussi l’envoyer depuis la fenêtre de rendu : ouvrez le menu « Image » et cliquez sur « Send Render to Morphic ».

Les boutons « Send render » et « Send animation », avec le message après un envoi

Envoyer une animation

« Send animation » téléverse le fichier vidéo que Blender a écrit lors du rendu de l’animation : rendez donc d’abord dans un format vidéo.

  1. Dans l’éditeur Properties, ouvrez l’onglet « Output »
  2. Faites de la sortie un fichier vidéo. Dans Blender 5.0 et versions ultérieures, réglez « Media Type » sur « Video ». Dans Blender 4.x, réglez « File Format » sur « FFmpeg Video »
  3. Réglez « Container » sur « MPEG-4 », « QuickTime » ou « WebM »
  4. Rendez l’animation : Render > Render Animation, ou appuyez sur Ctrl+F12 (Cmd+F12 sur macOS)
  5. Cliquez sur « Send animation »

La vidéo est nommée d’après le .blend, par exemple « shot_010 animation », et le message indique quand elle a été rendue, pour que vous sachiez qu’il s’agit de la prise que vous venez de faire.

Une animation rendue sous forme de séquence d’images (PNG, EXR) ne peut pas être envoyée en un seul fichier. Rendez-la de nouveau en fichier vidéo, ou envoyez des images une à une avec « Send render ».

Retrouver vos rendus dans Studio

Les rendus vont dans le fichier Morphic créé pour ce .blend, dans ses « Ressources ». Cliquez sur l’icône de globe dans l’onglet « Chat » pour ouvrir ce fichier dans Studio. Consultez Où va votre travail.

Les « Ressources » de Studio pour le fichier Morphic d’un .blend, avec deux rendus envoyés, une capture du viewport et une vidéo générée

Depuis cet endroit, vous pouvez :

  • Utiliser une image fixe comme image de référence, par exemple pour changer le style d’un rendu ou garder un personnage cohérent d’un plan à l’autre
  • Lancer une vidéo à partir d’une image fixe, pour que votre mise en place devienne la première image
  • Ajouter une animation rendue à une timeline Compose

La taille maximale de fichier que vous pouvez téléverser dépend de votre forfait.


Si vous rencontrez le moindre problème ou si vous avez des questions, n’hésitez pas à nous contacter. Nous serons ravis de vous aider. Écrivez-nous à support@morphic.com.

Sur cette page