使用例

Morphic for Blender のプロンプトと手順付きのレシピ。ライティングやセットの飾り付けから、小道具の生成、レンダーの動画化まで。

ここから始めて、シーンに合わせて細部を変えてください。レシピに別の指示がない限り、各プロンプトは「Chat」タブに入力します。

Chat タブ用のプロンプト

シーンを確認する

  • 「このシーンには何がある?」
  • 「レンダーがのっぺりして見えるのはなぜ?」
  • 「マテリアルが設定されていないオブジェクトはどれ?」
  • 「今カメラには何が映っている?被写体は中央にある?」

ライティング

  • 「キャラクターに 3 点照明を組んで。左から暖かいキーライト、柔らかいフィル、冷たいリムライト」
  • 「窓から差し込むゴールデンアワーの光のようにして」
  • 「机の上の実用照明のランプ 1 つだけで、ムーディーな夜のシーンにして」
  • 「すべてのライトを半分の強さにして、影を柔らかくして」

マテリアル

  • 「キューブを光沢のある赤にして」
  • 「床は使い込まれたコンクリート、テーブルは濃いウォールナットの木目にして」
  • 「選択したオブジェクトをヘアライン仕上げの金属にして」
  • 「マテリアルのないオブジェクトすべてに、ニュートラルなグレーのクレイマテリアルを付けて」

セットの飾り付けとレイアウト

  • 「すべての下に大きな地面の平面を追加して」
  • 「木の周りに大きさの違う岩を 12 個、互いに触れないように散らして」
  • 「3 脚の椅子を丸テーブルの周りに均等に、テーブルの方を向けて置いて」
  • 「選択したオブジェクトを X 方向に 50 cm 間隔で並べて」

カメラとアニメーション

  • 「キャラクターを見る目の高さのカメラを、35mm レンズで追加して」
  • 「フレーム 1 から 120 で、キャラクターへのゆっくりとしたドリーインをアニメーションにして」
  • 「カメラが 5 秒かけて製品の周りを 1 周するようにして」
  • 「シーンを 24 fps、フレーム 1 から 96、1920 × 1080 に設定して」

整理

  • 「ビューポートで非表示になっているオブジェクトをすべて削除して」
  • 「Props コレクションのオブジェクトを、わかりやすい名前に変えて」
  • 「選択したオブジェクトのスケールを適用して」

レシピ

製品ショットをライティングしてレンダーする

  1. 製品をモデリングまたはインポートしてから、次のように頼みます: 「スタジオの製品ショットにして。継ぎ目のない白い背景、左上から柔らかいキーライト、後ろにリムライト」
  2. スクリプトを確認して「Apply」をクリックします。やりすぎた場合は、Ctrl+Z を 1 回押し、もっと詳しく頼み直します
  3. 次のように頼みます: 「製品を 4:5 で、少し上から写すカメラを追加して」
  4. F12 でレンダーし、「Send render」をクリックします。静止画が Morphic のアセットに入り、参照として使える状態になります

シーンに合う小道具を作る

  1. 「Image」タブで、無地の背景に小道具を描いた画像を生成します。例: 「青い釉薬の陶器のティーポット、無地のグレーの背景、スタジオライト」
  2. 画像が配置された平面を選択します
  3. 「3D」タブで「Reference」を「Selected image」に設定し、「Generate」をクリックします
  4. モデルが 3D cursor の位置にインポートされます。Copilot に配置を頼みます: 「ティーポットをテーブルの上の中央に置いて」

ブロッキングを動画にする

  1. シンプルな形状でショットをブロックアウトし、カメラを配置します。Copilot にも手伝ってもらえます: 「地面すれすれから塔を見上げるカメラを追加して」
  2. 「Video」タブでショットを説明します。例: 「夕暮れの石の塔へゆっくりプッシュイン、霧が流れ込んでくる」
  3. 「Use active camera view as first frame」をオンにします。動画はカメラの構図から始まります
  4. 「Generate」をクリックします。動画はシーン内の平面に配置され、Morphic のアセットに保存されます

レンダーのスタイルを変える

  1. F12 でフレームをレンダーし、「Send render」をクリックします
  2. 「Chat」タブの地球儀アイコンをクリックして、.blend の Morphic ファイルを Studio で開きます
  3. 「アセット」のレンダーを参照として使い、求める見た目をプロンプトに書きます。例: 「同じシーンを水彩画のイラストで」。画像 をご覧ください

背景ボードを作る

  1. 「Image」タブで「Aspect ratio」を 21:9 に設定し、世界観をプロンプトに書きます。例: 「夜明けの霧がかった松林、広いエスタブリッシュショット」
  2. 生成してから、Copilot に頼みます: 「森の画像をセットの 15 m 後ろに移動して、カメラビューを埋めるようにスケールし、陰影が付かないようにマテリアルを発光させて」

ターンテーブルを共有する

  1. 次のように頼みます: 「カメラが選択したオブジェクトの周りを 120 フレームかけて 1 周するようにして」
  2. 「Output」タブで、動画ファイルにレンダーするよう設定します(アニメーションを送信する を参照)
  3. Render > Render Animation を実行してから、「Send animation」をクリックします。Studio から共有するか、Compose のタイムラインに追加します

何かお困りのことやご質問がありましたら、お気軽にご連絡ください。喜んでお手伝いします。こちらまでご連絡ください support@morphic.com.

このページの内容