インストール
Morphic の拡張機能リポジトリから Morphic for Blender をインストールし、アップデートの自動確認をオンにして、アップデートやアンインストールを行います。
Morphic for Blender は、Morphic 独自の拡張機能リポジトリ https://morphic.com/blender/index.json からインストールします。リポジトリからインストールすると、新しいバージョンが出るたびに Blender がアップデートとして案内します。
始める前に、Blender 4.2 以降であること(Help > About Blender)と、Edit > Preferences > System > Network で「Allow Online Access」がオンになっていることを確認してください。
Morphic for Blender をインストールする簡単なチュートリアルはこちらです:
アドオンをインストールする
最も手軽な方法です。
- Blender を開きます
- ブラウザからこのリンクを Blender のウィンドウにドラッグします: morphic.com/blender/morphic.zip?repository=./index.json
- Blender が「Morphic」リポジトリの追加とアドオンのインストールを確認します。「Check for Updates on Startup」をオンにして、「OK」をクリックします
morphic.com/blender を開いて、そこにあるインストールボタンをドラッグすることもできます。
インストールを確認するには、3D ビューポートで N を押します。サイドバーに「Morphic」タブが表示されます。

Morphic for Blender は extensions.blender.org には掲載されていません。このプラットフォームはアカウントなしで動作する拡張機能のみを掲載しており、このアドオンは Copilot と生成に Morphic アカウントが必要なためです。
アップデート
「Check for Updates on Startup」がオンの場合、Blender は起動するたびに Morphic のリポジトリを確認します。新しいバージョンが出ていると、Edit > Preferences > Get Extensions の Morphic の横に「Update」ボタンが表示されます。それをクリックします。再起動を求められた場合は、Blender を再起動してアップデートを完了します。
確認をオンにせずにリポジトリを追加した場合は、右上の Get Extensions メニューで「Check for Updates」をクリックするか、「Repositories」でこの設定をオンにします。

使用中のバージョンを確認するには、Edit > Preferences > Add-ons で Morphic を探します。
アンインストール
- Edit > Preferences > Get Extensions を開きます
- Morphic を探し、横のメニューを開いて「Uninstall」をクリックします
アンインストールで削除されるのは Blender のアドオンだけです。チャット、生成物、レンダーは Morphic プロジェクトに残ります。Blender からアカウントへのアクセスも取り除くには、サインアウトと接続解除 をご覧ください。
何かお困りのことやご質問がありましたら、お気軽にご連絡ください。喜んでお手伝いします。こちらまでご連絡ください support@morphic.com.