レンダーを Morphic に送信する

Blender の静止画レンダーとレンダーしたアニメーションをワンクリックで Morphic のアセットにアップロードし、Studio で活用します。

「Send render」と「Send animation」は、Blender でレンダーしたものを Morphic のアセットにアップロードします。アップロードしたレンダーは、画像や動画の参照として使ったり、Canvas に追加したり、アニメーションを Compose で編集したりできます。

サインインすると、どちらのボタンも「Morphic」タブのタブ列の下に表示されます。

静止画を送信する

  1. フレームをレンダーします: Render > Render Image、または F12 を押します
  2. 「Send render」をクリックします

レンダーは PNG としてアップロードされ、.blend にちなんだ名前が付きます(例: 「shot_010 render」)。完了すると、パネルに「Sent "shot_010 render" to your Morphic assets」と表示されます。

レンダーウィンドウから送信することもできます。「Image」メニューを開き、「Send Render to Morphic」をクリックします。

「Send render」と「Send animation」ボタンと、送信後のメッセージ

アニメーションを送信する

「Send animation」は、アニメーションをレンダーしたときに Blender が書き出した動画ファイルをアップロードします。そのため、先に動画形式でレンダーしておく必要があります。

  1. Properties エディターで「Output」タブを開きます
  2. 出力を動画ファイルにします。Blender 5.0 以降では「Media Type」を「Video」に設定します。Blender 4.x では「File Format」を「FFmpeg Video」に設定します
  3. 「Container」を「MPEG-4」「QuickTime」「WebM」のいずれかに設定します
  4. アニメーションをレンダーします: Render > Render Animation、または Ctrl+F12(macOS では Cmd+F12)を押します
  5. 「Send animation」をクリックします

動画には .blend にちなんだ名前が付き(例: 「shot_010 animation」)、メッセージにはレンダーした時刻が表示されるので、今作ったテイクであることを確認できます。

画像連番(PNG、EXR)としてレンダーしたアニメーションは、1 つのファイルとして送信できません。動画ファイルとしてレンダーし直すか、「Send render」で 1 フレームずつ送信してください。

Studio でレンダーを探す

レンダーは、この .blend 用に作られた Morphic ファイルの「アセット」に保存されます。「Chat」タブの地球儀アイコンをクリックすると、そのファイルが Studio で開きます。作業の保存先 をご覧ください。

.blend の Morphic ファイルの、Studio の「アセット」。送信したレンダー 2 枚、ビューポートのキャプチャ、生成した動画が表示されている

そこから次のことができます:

  • 静止画を参照画像として使います。たとえば レンダーのスタイルを変える ときや、ショット間でキャラクターの一貫性を保つときに使えます
  • 静止画から動画を始めて、ブロッキングを最初のフレームにします
  • レンダーしたアニメーションを Compose のタイムラインに追加します

アップロードできるファイルの最大サイズはプランによって異なります。


何かお困りのことやご質問がありましたら、お気軽にご連絡ください。喜んでお手伝いします。こちらまでご連絡ください support@morphic.com.

このページの内容