将渲染发送到 Morphic

一键把 Blender 的静帧渲染和渲染好的动画上传到你的 Morphic 素材,然后在 Studio 中使用。

“Send render”和“Send animation”会把你在 Blender 中渲染的内容上传到你的 Morphic 素材。之后,你可以把渲染图用作图片或视频的参考,把它添加到画布,或在 Compose 中剪辑你的动画。

登录后,这两个按钮都位于“Morphic”标签页中标签栏的下方。

发送静帧

  1. 渲染当前帧:Render > Render Image,或按 F12
  2. 点击“Send render”

渲染图会以 PNG 格式上传,并以 .blend 命名,例如“shot_010 render”。完成后,面板会显示“Sent "shot_010 render" to your Morphic assets”。

你也可以从渲染窗口发送:打开“Image”菜单,然后点击“Send Render to Morphic”。

“Send render”和“Send animation”按钮,以及发送后的消息

发送动画

“Send animation”会上传你渲染动画时 Blender 写出的视频文件,所以请先渲染为视频格式。

  1. 在 Properties 编辑器中,打开“Output”标签页
  2. 将输出设为视频文件。在 Blender 5.0 及更高版本中,将“Media Type”设为“Video”。在 Blender 4.x 中,将“File Format”设为“FFmpeg Video”
  3. 将“Container”设为“MPEG-4”“QuickTime”或“WebM”
  4. 渲染动画:Render > Render Animation,或按 Ctrl+F12(macOS 上为 Cmd+F12)
  5. 点击“Send animation”

视频以 .blend 命名,例如“shot_010 animation”,消息中还会显示它的渲染时间,方便你确认这就是你刚做的那一条。

渲染为图像序列(PNG、EXR)的动画无法作为一个文件发送。请重新渲染为视频文件,或用“Send render”逐帧发送。

在 Studio 中找到你的渲染

渲染结果会进入为这个 .blend 创建的 Morphic 文件,位于它的“资产”中。点击“Chat”标签页中的地球图标,即可在 Studio 中打开该文件。请参阅作品保存位置。

Studio 中某个 .blend 的 Morphic 文件的“资产”,其中有两张发送的渲染图、一张视口截图和一段生成的视频

在这里你可以:

  • 把静帧用作参考图,例如为渲染图换风格,或让角色在多个镜头间保持一致
  • 从静帧开始生成视频,让你的草模布局成为第一帧
  • 把渲染好的动画添加到 Compose 时间线

可上传的最大文件大小取决于你的套餐。


如果您遇到任何问题或有任何疑问,欢迎随时联系我们。我们很乐意提供帮助。请发送邮件至 support@morphic.com.

本页内容