Caméra

Réglez l’objectif de la caméra du plan, cadrez un personnage, ajoutez un dispositif, et appliquez ou enregistrez un mouvement de caméra dans une scène 3D.

Chaque scène possède une caméra de prise de vue. Les exportations en sont tirées, donc ce qu’elle voit est ce que vous obtenez.

Vues

L’aperçu de la « caméra de prise de vue » dans le coin inférieur droit de la fenêtre d’affichage montre la prise pendant que vous travaillez.

  • Pour voir à travers la caméra de prise de vue, ouvrez « Vue » en haut à droite et choisissez « Caméra de prise de vue », ou appuyez sur 3
  • Pour revenir en arrière, choisissez « Perspective », ou appuyez sur 1
  • C bascule entre la caméra de prise de vue et votre dernière vue

The View menu: Perspective, Top and Shot camera, then Show grid, Show axes, Show paths and Show preview

Réglages de la caméra

Cliquez sur « Caméra de prise de vue » dans « Calques », puis sur l’onglet « Sélection ». Il affiche :

ParamètreCe qu'il fait
« Capteur »Super 16, Super 35, plein format ou 65 mm
« Préréglage d’objectif »12, 16, 18, 24, 35, 50, 85, 100 ou 135 mm
« Champ de vision »La part de la scène que l’objectif capte
« Roulis »Incline le cadre
« Position » et « Regarder vers »L’emplacement de la caméra et le point qu’elle vise

Shot camera settings: Camera rig, Track subject, Position, Look at, Sensor, Lens preset, Field of view, Roll and Use viewport framing

Plus la focale est faible en millimètres, plus l’angle est large : 24 mm montre une pièce entière, 50 mm se rapproche de la vision de l’œil, et 85 mm convient à un visage.

Pour placer la caméra de prise de vue là où vous regardez :

  1. Faites orbiter, panoramiquer et zoomer la fenêtre d’affichage jusqu’à l’angle souhaité
  2. Sélectionnez « Caméra de prise de vue » et cliquez sur « Utiliser le cadrage de la fenêtre d’affichage »

Cadrer un personnage

  1. Cliquez sur « Caméra de prise de vue » dans « Calques »
  2. Dans l’onglet « Sélection », faites défiler jusqu’à « Cadrer le sujet »
  3. Ouvrez « Choisir un sujet » et sélectionnez le personnage
  4. Choisissez une « composition » : angle actuel, plan à deux, sur l’épaule, angle inverse, plongée ou contre-plongée
  5. Choisissez une « taille de plan » : large, plan en pied, plan moyen ou gros plan
  6. Cliquez sur « Cadrer le sujet ». L’aperçu de la « caméra de prise de vue » se met à jour

Frame subject: Choose subject, Composition, Shot size and the Frame subject button

Il cadre la pose une seule fois, conserve votre objectif et votre roulis, et désactive « Suivre le sujet ». Le plan à deux et le plan sur l’épaule nécessitent deux personnages.

Suivre un sujet

  1. Cliquez sur « Caméra de prise de vue » dans « Calques »
  2. Dans l’onglet « Sélection », ouvrez « Suivre le sujet » et choisissez un objet

La caméra reste braquée dessus pendant qu’il se déplace. Choisissez « Aucun » pour arrêter.

Rig de caméra

  1. Cliquez sur « Caméra de prise de vue » dans « Calques »
  2. Dans l’onglet « Sélection », ouvrez « Rig de caméra » et choisissez-en un : trépied, travelling, steadicam, caméra à l’épaule, grue / jib, drone ou support véhicule

The Camera rig menu: Tripod, Dolly, Steadicam, Handheld, Crane / Jib, Drone, Vehicle mount

Un rig ajoute la sensation d’un véritable support de caméra par-dessus le mouvement.

Déplacements de caméra

  1. Sélectionnez le personnage ou l’objet autour duquel la caméra doit se déplacer
  2. Cliquez sur l'onglet « Animer »
  3. Ouvrez « Mouvement de caméra » et choisissez un mouvement. Il s’applique immédiatement, sur toute la prise
  4. Appuyez sur Espace pour le lire

The Camera move menu, starting with Push & pull and Orbit & arc moves

Les mouvements sont regroupés en avance et recul, orbite et arc, grue et boom, aérien, suivi, pan et scan, ainsi que des mouvements stylisés comme le dolly zoom. Un mouvement remplace l’animation de la caméra de prise de vue par des images clés que vous pouvez toujours modifier.

Enregistrer un mouvement de caméra

  1. Cliquez sur « Caméra de prise de vue » dans « Calques »
  2. Cliquez sur l'onglet « Animer »
  3. Choisissez, dans « Sensibilité d’enregistrement », à quel point il suit votre main de près : précis, normal ou rapide
  4. Cliquez sur « Enregistrer la caméra ». Le panneau affiche « Enregistrement de la caméra... » et la prise se lance
  5. Faites orbiter, panoramiquer et zoomer dans la fenêtre d’affichage
  6. Cliquez sur « Arrêter et enregistrer », ou sur « Annuler l'enregistrement » (ou appuyez sur Échap) pour l'abandonner

L’enregistrement remplace les images clés uniquement pendant la durée que vous enregistrez, et désactive le suivi et le mouvement du rig.

Recording in the Animate tab with the shot camera selected: Recording sensitivity and Record camera

Images clés de la caméra

  1. Passez à « Animer » en haut de l’éditeur
  2. Déplacez la tête de lecture à un instant
  3. Placez la caméra, ou réglez son objectif
  4. Cliquez sur le losange de la ligne « Caméra de prise de vue » de la timeline, ou appuyez sur I
  5. Répétez à un moment ultérieur

The timeline with three keyframes on the Shot camera row

Deux images clés de caméra produisent un mouvement droit ; trois ou plus produisent une courbe fluide. Le lissage fonctionne comme pour n’importe quel objet ; voir Animation.

Plusieurs caméras

  1. Cliquez sur « Caméra de prise de vue » dans « Calques »
  2. Dans l’onglet « Sélection », cliquez sur « Dupliquer la caméra »
  3. Déplacez la copie pour essayer un autre angle
  4. Choisissez la caméra utilisée pour l’exportation dans « Caméra active »

Shot camera settings with Active camera and Duplicate camera

Voilà comment configurer la caméra dans une scène 3D sur Morphic. Cadrez d’abord le moment clé, puis ajoutez le mouvement.


Si vous rencontrez le moindre problème ou si vous avez des questions, n’hésitez pas à nous contacter. Nous serons ravis de vous aider. Écrivez-nous à support@morphic.com.

Sur cette page